компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Операционные системы и ПО > Windows (Все версии)

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 16.03.2007, 04:45   #1
Пользователи
 
Регистрация: 21.02.2006
Сообщений: 298
Thumbs down

Доброго времени суток,
Значит такая фигня происходит, Ноутбук Toshiba. ОС WinXPSP2 Pro, внутренний модем, подключен к com, при попытке обратистя к порту говорит что порт занят другим приложением. Опрос модема произвести не удается, при подключении удаленного соединения ошибка 633, все тот же порт.При этом пытался поставить его на любой из 200 с лишним доступных портов com - такая же байда. Появилась проблема по словам потерпевшего после установки Bluetooth. После удаления Bluetooth проблема соответсвенно осталась. Какой то процесс по идее блокирует порты.
Устройств левых нет, конфликтов нет, ПО Bluetooth убито, Процессов левых нет, модем убивал подключал заново - нифига. Других модемов в системе нет.
Где искать собаку? :blink:




k0st вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
16.03.2007, 04:45
Техник
реклама
Thumbs down

Старый 16.03.2007, 06:29   #2
Пользователи
 
Регистрация: 16.03.2006
Сообщений: 192
По умолчанию

Вычисти также весь софт, который мог поставиться вместе с БлуТусом. Еще переставь драйвера модема.
Rayan вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 16.03.2007, 06:54   #3
Пользователи
 
Регистрация: 21.02.2006
Сообщений: 298
По умолчанию

Не помогает
k0st вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 16.03.2007, 09:09   #4
Пользователи
 
Регистрация: 21.02.2006
Сообщений: 298
По умолчанию

Форумяне!! Я щас буду походить на свой аватар..Уже остановил все службы bluetooth, поставил новые дрова на модем, почистил в реестре все что связано с программулиной, короче я не знаю что еще сотворить мне, любой порт пишет что используется. Может так винда глюкнуть ?
k0st вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 16.03.2007, 12:02   #5
Пользователи
 
Регистрация: 21.02.2006
Сообщений: 298
Thumbs up

Пипец!!! Убил винду, потсвил по новой - та же самая Х-НЯ!1 Аппаратная проблема? Что могло случиться? :help:
k0st вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 08.05.2007, 06:12   #6
Пользователи
 
Регистрация: 21.02.2006
Сообщений: 298
По умолчанию

Поднимаю топик...
Может у кого появятся свежие мысли?? Может какое то другое устройство мешает работать?? Хотя конфликтов нет. Если подключить внешний модем, например через USB , модем работает, на порт виртуалится без Б ..отключал питания от ноута оставлял на сутки так - не помогает..почему пишет что порт занят??? не понимаю..
k0st вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 08.05.2007, 07:43   #7
V.I.P. Пользователи
 
Аватар для L@nken
 
Регистрация: 01.09.2006
Сообщений: 3,315
По умолчанию

Ну не знаю в чём может быть проблема, возможно программно отключена сетевая плата, тогда сделайте следующее. Зайдите в меню «Пуск», «Все программы», «Стандартные», «Связь» и выберите «Сетевые подключения». Щёлкните правой кнопкой мыши по «Подключению по локальной сети» (название может варьироваться в зависимости от модели сетевой карты) и выберите пункт «Включить». Может поможет.
Ещё про эту проблему можно почитать здесь, здесь, и здесь, а вообще инфы много, попробуй все варианты.
L@nken вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 02:06. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2