компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Компьютерное железо > Сеть

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 22.11.2004, 05:05   #1
Пользователи
 
Регистрация: 21.11.2004
Сообщений: 5
Thumbs up

Стояло в каскаде два хаба по 8 дырок. Решили поменять на один свич 16 дырок. Входной кабель, с сервера, всунули в одну из дырок, а остальные в другие. Но после этого мы перестали видеть локальную сеть и в интернет можно выйти с большим скрипом и не со всех компьютеров сети.
Может кто-то встречался с подобной проблемой и посоветует что-то.




rudik вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
22.11.2004, 05:05
Техник
реклама
Thumbs up

Старый 22.11.2004, 08:47   #2
Пользователи
 
Регистрация: 06.04.2004
Сообщений: 1,019
По умолчанию

еще раз и подробнее, сколько сетевых было в серваке и сколько кабелей от него куда щас втиснуто ? Если от сервака две сетевых было в два хаба, а щас оба кабеля тиснуты в хаб - попробуй выпихнуть один из них и посмотри.
А еще расскажи настройки сети (адреса, ветки подсетей).
запусти cmd и набери там route print, затем ipconfig /all, результаты - сюда.
~:Lam0:~ вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 22.11.2004, 11:40   #3
Пользователи
 
Регистрация: 21.11.2004
Сообщений: 5
По умолчанию

Было: С сервера идёт витая пара на хаб (8 портов). Он соединяеться через кросс с другим хабом (у первого выход не работал, поэтому - кросс). С каждого из хабов идёт витая пара непосредственно на компьютеры.
И всё работало.

Решили заменить два хаба на один свич Surecom EP-816VX6D(16 портов).
Втыкнули в него кабель, идущий с сервера и кабеля с рабочих станций.
У некоторых с большим скрипом конект был, но у большинства связи не было.

На свиче вроде все порты - равноправные.
rudik вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 24.11.2004, 10:28   #4
Пользователи
 
Регистрация: 21.11.2004
Сообщений: 5
По умолчанию

Уже сами разобрались.
Просто коннекторы на витую пару нужно было ставить точно по стандарту.
Просто по парам не проходит.
rudik вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 04.12.2004, 06:52   #5
Artem
Guest
 
Сообщений: n/a
По умолчанию

:help: У меня всё гораздо проще... один свич Surecom ep-816cx/vx 16-ти портовый... 4 компьютера... подключили... последовательность цветов - кор.,б,з,б,с,б,ор.,б. ..... сетевые адреса начинаются с 223.223.223.x... винда sp2.... кабели меняли.... винду переустанавливал..но результат один сеть с огроменными тормозами работает....нормальная скорость первые несколько минут когда заходишь на комп юзера.....но если большой файл - сразу виснет всё....я тут может много лишнего добавил....но всё вроде перепробовал в силу своих возможностей...может здесь кто-нибудь подскажет... сэнкс заранее..
 
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 04.12.2004, 07:53   #6
Artem
Guest
 
Сообщений: n/a
По умолчанию

да....и цвета проводов я ещё уточню....
 
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 05.12.2004, 06:10   #7
Пользователи
 
Регистрация: 21.11.2004
Сообщений: 5
По умолчанию

Здесь http://www.broadbandutopia.com/steiatia568e.html можно посмотреть официальный стандарт по которому нужно подключать коннекторы.
rudik вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 05.12.2004, 19:05   #8
Artem
Guest
 
Сообщений: n/a
По умолчанию

обязательно проверю...а есть разница в подключении этих стандартов?...
 
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 06.12.2004, 11:27   #9
Пользователи
 
Регистрация: 06.04.2004
Сообщений: 1,019
По умолчанию

чесна говоря, ГЛАВНОЕ чтобы у тя кабелина был обжат ОДИНАКОВО с обоих концов, а цветовая последовательность - до фени ! сам обжимал "как придется" и все работало ... Единственное что - удобство (когда все по стандарту - все одинаково - не запутаешься) ...

Artem а че за сетевые ? ХР-шка на всех тачках (какие еще есть ОСи) ? проблемы со всеми компами ? Какие протоколы в сетке ? не отключал ли NetBios ? Попробуй еще "поиграться" с режимами дуплекса (бывало что на "FullDuplex" сетка еле ползала, а на "HalfDuplex" - все влет ...)
~:Lam0:~ вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 06.12.2004, 12:34   #10
Пользователи
 
Регистрация: 21.11.2004
Сообщений: 5
По умолчанию

Да ни хрена не правильно. Проверено - обжатое по стандарту работает всегда. А вот по парам (мы так тоже раньше делали) - как ляжет карта.
Так что лучше сразу делать по официально установленому стандарту - дешевле обойдётся.
rudik вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 21:53. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2