компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Операционные системы и ПО > Windows (Все версии)

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 12.09.2007, 18:39   #1
Пользователи
 
Регистрация: 12.09.2007
Сообщений: 6
Question

Доброго времени суток!

Сегодня я невероятно ступил и отключил видеоадаптер (свойства экрана/параметры/дополнительно/адаптер/свойства -> это устройство не используется (отключено))...
Теперь в систему нельзя войти ни в одном из режимов (обычный/безопасный/vga и т.д.). Восстановление системы с установочного диска не помогает.
Полностью переустанавливать win нельзя, т.к. слетят настройки (машина - сервер).

Что делать?




no-mad вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
12.09.2007, 18:39
Техник
реклама
Question

Старый 13.09.2007, 06:30   #2
Пользователи
 
Регистрация: 08.04.2004
Сообщений: 798
По умолчанию

Цитата:
Доброго времени суток!

Сегодня я невероятно ступил и отключил видеоадаптер (свойства экрана/параметры/дополнительно/адаптер/свойства -> это устройство не используется (отключено))...
Теперь в систему нельзя войти ни в одном из режимов (обычный/безопасный/vga и т.д.). Восстановление системы с установочного диска не помогает.
Полностью переустанавливать win нельзя, т.к. слетят настройки (машина - сервер).

Что делать?
Во блин! это новый прикол!
че за мать? если видюх встроенный, то надо вставить внешнюю, можно даже на PCI - должно прокатить
MaxFactor вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 13.09.2007, 08:12   #3
Пользователи
 
Регистрация: 12.09.2007
Сообщений: 6
По умолчанию

Мать - Intel (i865g). Видео встроенное. Попробую с доп. видяхой, спасибо
no-mad вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 13.09.2007, 13:44   #4
Пользователи
 
Регистрация: 12.09.2007
Сообщений: 6
По умолчанию

не помогло
no-mad вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 14.09.2007, 04:28   #5
Пользователи
 
Регистрация: 21.02.2006
Сообщений: 298
По умолчанию

Ты встроенную отруби в БИОС. И смело включай внешнюю. Твое железо должно схавать что ты ему новую видюху припочковал И по дефолту - но должен загрузить дрова на нее.
k0st вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 14.09.2007, 21:34   #6
Пользователи
 
Регистрация: 12.09.2007
Сообщений: 6
По умолчанию

В биосе отрубал внутреннюю видяху - не помогло. Переустановил систему, так что вопрос снят. Всем спасибо.
no-mad вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 03:31. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2