компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Операционные системы и ПО > Windows (Все версии)

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 08.10.2007, 09:54   #1
Пользователи
 
Регистрация: 08.10.2007
Сообщений: 9
По умолчанию

Помогите братцы! У меня на компе ОЗУ 1 гиг, а система XP пишет, что 430 Мбт. Если загружаю винду на компакте, та определяет правильно. А своя винда врет. Что-то, вероятно, в реестре прописано. Винда ставилась, когда ОЗУ была 500 Мбт. Потом нарастил, а у ней по-прежнему как было. Как поправить?




valt41 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
08.10.2007, 09:54
Техник
реклама
По умолчанию

Старый 08.10.2007, 10:49   #2
Пользователи
 
Регистрация: 16.05.2007
Сообщений: 168
По умолчанию

в биосе стоит enable напротив p'n'p os ?
и irq таблицу попробуй сбросить в биосе - иногда помогает
cybermerlin вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 08.10.2007, 12:22   #3
Пользователи
 
Регистрация: 08.10.2007
Сообщений: 9
По умолчанию

У меня в биосе я таких настроек не нашел. Но ведь другая винда (с компакта) на этой же машине показывает правильно! И биос всегда показывает правильно, значит, дело не в биосе! Дело в настройках самой винды! Но каких?
valt41 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 08.10.2007, 12:37   #4
Пользователи
 
Регистрация: 08.10.2007
Сообщений: 9
По умолчанию

Таких настроек в моем биосе я не нашел. Да и биос показывает правильно. На этой же машине, если гружусь с компакта, тоже все правильно. А винда на винчестере, рабочая, видит память такой, какой та была, когда эту винду ставили на машину. Что-то в в виндовых настройках. Но что? Тесты памяти прекрасные. Загружаюсь с компакта, включаю тест - все ОК. 1 Гбт.
valt41 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 08.10.2007, 13:37   #5
V.I.P. Пользователи
 
Аватар для L@nken
 
Регистрация: 01.09.2006
Сообщений: 3,315
По умолчанию

Точно сказать не могу, что необходимо изменить, обычно оно происходит само собой, но после переустановки винды всё иправится, гарантия 99%.
L@nken вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 09.10.2007, 05:06   #6
Пользователи
 
Регистрация: 08.10.2007
Сообщений: 9
По умолчанию

Мне переустанавливать винду - огромный геморрой. Я дизайнер в газете, и у меня куча настроек. Потерять их, значит газета не сможет выходить месяц.
valt41 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 09.10.2007, 07:28   #7
Пользователи
 
Регистрация: 16.05.2007
Сообщений: 168
По умолчанию

тогда еще разог в биосе пошарьтесь по всем разделам
сначала сбросьте прерывания (IRQ) потом автоопределение pnp устройств включите

затем systemmehanic найдите и воспользуйтесь им (только осторожно - вещь сильная)

потом попробуйте поменять планки местами
попробуйте вытащить старую планку памяти и оставить новую - если загрузиться машинка - гуд - вставляйте вторуюи и проверяйте )
если нет - идите в магазин и говорите что-н о индивидуальной непереносимости планки

удачи - внимательней абзац перед этим читайте
cybermerlin вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 09.10.2007, 18:14   #8
V.I.P. Пользователи
 
Аватар для L@nken
 
Регистрация: 01.09.2006
Сообщений: 3,315
По умолчанию

cybermerlin, скорей всего проблема не в биосе, так как винда, которая загружается определяет ОП нормально, но я могу и ошибаться.
L@nken вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 10.10.2007, 05:04   #9
Пользователи
 
Регистрация: 08.10.2007
Сообщений: 9
Cool

Ребята, я сам решил эту проблему!!!! У меня стоит утилита ускорения загрузки винды 7-max, она создает в корне диска С файл boot.ini, в котором написано MAXMEM=380. Вот в чем была собака зарыта!!! Поимейте в виду, у кого будет такая же проблема.
Спасибо всем, кто откликнулся на мою просьбу о помощи. Счастья вам, ребята!
java script:emoticon(':clap:', 'smid_7')
valt41 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 10.10.2007, 15:17   #10
V.I.P. Пользователи
 
Аватар для L@nken
 
Регистрация: 01.09.2006
Сообщений: 3,315
По умолчанию

Это хорошо, что проблема решилась, но файлик boot.ini создаёт винда , а это прога выходит просто коректирует его.
L@nken вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 20:25. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2