компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Игры > Action & Arcade


Ответ
 
LinkBack Опции темы Опции просмотра
Старый 18.12.2007, 09:36   #1
Пользователи
 
Регистрация: 27.11.2005
Сообщений: 76
По умолчанию

Установил игру, лицензия, обновление шло в комплекте для амд двухядерных (а у меня именно такой) - установил. Запускаю игру - виснет. Тупо черный экран и все. Не реагирует ни на клавиатуру, ни на кнопку перезагрузки (!). Остается только кнопка выключения. В послений раз выключил-включил, так мне биос выдал, что у меня, дескать, провод питания к видухе у меня не подключен - лезу в системник, проверяю - все нормально. Подождал некоторое время - включил комп - все нормально, но игру больше запустить не рискнул. Посоветуйте что-нить, а то игра лицензионная,блин, - обидно!




Factor13 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
18.12.2007, 09:36
Техник
реклама
По умолчанию

Старый 18.12.2007, 14:02   #2
PRO-двинутые пользователи
 
Регистрация: 03.07.2005
Сообщений: 2,025
По умолчанию

хм... ясновидящие вчера ушли в отпуск... Конфигурацию компа плиз напиши...
Danil3001 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 19.12.2007, 04:44   #3
Пользователи
 
Регистрация: 27.11.2005
Сообщений: 76
По умолчанию

amd athlon x2 dual core processor 6000+, radeon X1950, чипесет вроде nforce 4, оперативы 2 гига, монитор, клава, мышь)))
Factor13 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 19.12.2007, 09:14   #4
PRO-двинутые пользователи
 
Регистрация: 03.07.2005
Сообщений: 2,025
По умолчанию

этож мой комп почти...
лан по делу, видюха не разгонялась в настройках? (раз)
Температура ее при загрузке на полную? (два)
у меня раз такое было, эт меня черт дернул ее разогнать почутка и испытать, из-за чего она перегрелась и вырубила комп... пока не остыла обратно работать не хотела....
Danil3001 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 19.12.2007, 17:33   #5
Пользователи
 
Регистрация: 14.03.2006
Сообщений: 1,274
По умолчанию

Конфиг очень на мой похож. Оптерон + Нфорс 4 + 1950Про.
Никаких проблем с Биошоком не наблюдалось. Шел чудесно.

П.С. А что за блок питания в системнике стоит ?
Круглый вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 25.12.2007, 06:25   #6
Пользователи
 
Регистрация: 27.11.2005
Сообщений: 76
По умолчанию

Про блок питания чуть попозже напишу, надо смотреть. А видуху я не разгонял. Температура не выше 60, но я в этих данных не очень уверен. Появился новый глюк - посторонние звуки из машины: какой-то писк, особенно, когда я загружаю игру, показывают там всякие ролики и т.п. При обычной работе (без игр) такого нет. Не знаю, что делать.
Factor13 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 25.12.2007, 08:20   #7
Пользователи
 
Регистрация: 04.01.2006
Сообщений: 506
По умолчанию

В комплекте с игрой старый дуал оптимизатор стоит, нуна поставить более свежий и вот этот. А также самые последние драйвера на видяшку. У меня так вопрос решился. По поводу каких либо посторонних звуков сказать ничего сказать не могу.
Crazy вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 25.12.2007, 22:28   #8
Пользователи
 
Регистрация: 14.03.2006
Сообщений: 1,274
По умолчанию

Цитата:
Про блок питания чуть попозже напишу, надо смотреть. А видуху я не разгонял. Температура не выше 60, но я в этих данных не очень уверен. Появился новый глюк - посторонние звуки из машины: какой-то писк, особенно, когда я загружаю игру, показывают там всякие ролики и т.п. При обычной работе (без игр) такого нет. Не знаю, что делать.
Ну вот. Срочно пишите, что за блок питания. Очень похоже на него. Это в нем свистят дросселя под нагрузкой.
Круглый вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 27.12.2007, 11:52   #9
Пользователи
 
Регистрация: 27.11.2005
Сообщений: 76
По умолчанию

блок питания Power Man IP-P450dj2-0 на 450 ватт. наверно придется идти в гарайтийный ремонт...
Factor13 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 30.12.2007, 06:25   #10
Пользователи
 
Регистрация: 27.11.2005
Сообщений: 76
По умолчанию

работу видухи наладили всей семьей)) дело оказалось в неконтакте одного из проводов. но посторонние звуки по-прежнему присутствуют
Factor13 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 20:30. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2