компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Компьютерное железо > Видеокарты - мониторы

Закрытая тема
 
LinkBack Опции темы Опции просмотра
Старый 07.11.2009, 20:58   #1
Пользователи
 
Регистрация: 07.11.2009
Сообщений: 12
Thumbs down

короче собрал я себе комп год назад всё было ок до тех пор пока видяхами с чуваком не поменялись, от мне её когда отдал там не хватало несколько маленьких кондёров, ну по гарантии не приняли её, поехали мы на радюху, там типа припаяли, проверили - работает.. привозим домой не работает, заносим к чуваку тоже не пашет. Потом выкупаем что один из припаяных кондёров опять отвалился.. Едим сегодня :-D припаевают и проверяют - всё ок, приношу домой не пашет, несём к чуваку у него пашет, беру его видяху у меня пашет, то есть у меня работает только его, а у него 2 работают.




Pain вне форума  
Digg this Post!Bookmark Post in Technorati
07.11.2009, 20:58
Техник
реклама
Thumbs down

Старый 07.11.2009, 22:13   #2
PRO-двинутые пользователи
 
Регистрация: 03.07.2005
Сообщений: 2,025
По умолчанию

после установки карты себе, настройки биоса сбрасывать не пытался? что за карты?
Danil3001 вне форума  
Digg this Post!Bookmark Post in Technorati
Старый 07.11.2009, 22:22   #3
Пользователи
 
Регистрация: 07.11.2009
Сообщений: 12
Thumbs down

Цитата:
после установки карты себе, настройки биоса сбрасывать не пытался? что за карты?
Биос сбрасывал.
Gigabyte Radeon HD 2400 XT моя
Gigabyte GF 7600 GS друга
ещё одна инфа, на материнке присутствует встроенная видяха, она никогда не работала пока эта не сломалась )
Pain вне форума  
Digg this Post!Bookmark Post in Technorati
Старый 07.11.2009, 23:32   #4
PRO-двинутые пользователи
 
Регистрация: 03.07.2005
Сообщений: 2,025
По умолчанию

когда ставишь 2400 она не показывает вообще ни чего, а если в этот момент монитор к встроенной подключить она работает или нет? если да, то лезим в биос и отключаем ее, затем монитор обратно к 2400...
у меня такое ощущение что все дело в настройках биоса...
Danil3001 вне форума  
Digg this Post!Bookmark Post in Technorati
Старый 07.11.2009, 23:47   #5
Пользователи
 
Регистрация: 07.11.2009
Сообщений: 12
По умолчанию

Цитата:
когда ставишь 2400 она не показывает вообще ни чего, а если в этот момент монитор к встроенной подключить она работает или нет? если да, то лезим в биос и отключаем ее, затем монитор обратно к 2400...
у меня такое ощущение что все дело в настройках биоса...
Да ты прав, но в таком случае назревает вопрос, почему джефа заработала с первого раза?
Pain вне форума  
Digg this Post!Bookmark Post in Technorati
Старый 07.11.2009, 23:52   #6
PRO-двинутые пользователи
 
Регистрация: 03.07.2005
Сообщений: 2,025
По умолчанию

в чем я прав? встроенная работает?
почему джифорс работает, скорей всего потому что встроенна то же АТИ...
у меня было по крайней мере именное так. при соберании нынешнего компа, (мамка с ШД3200, и ШД 4870 отдельно) после установки 4870, она ни чего не показывала, т.к. работала 3200... после отключения ее все стало норм... там какие то хитрости, наверное со стороны АМД идут...
Danil3001 вне форума  
Digg this Post!Bookmark Post in Technorati
Старый 08.11.2009, 00:18   #7
Пользователи
 
Регистрация: 07.11.2009
Сообщений: 12
По умолчанию

Цитата:
в чем я прав? встроенная работает?
почему джифорс работает, скорей всего потому что встроенна то же АТИ...
у меня было по крайней мере именное так. при соберании нынешнего компа, (мамка с ШД3200, и ШД 4870 отдельно) после установки 4870, она ни чего не показывала, т.к. работала 3200... после отключения ее все стало норм... там какие то хитрости, наверное со стороны АМД идут...
я тоже насчёт АТИ задумывался... только вот не могу с биосом разобратся... там не функции выключить видяху встроенную, есть раздел где выбираешь встроенная или PCIE, но дело в том что когда меняешь эти настройки ничего не изменяется(
Pain вне форума  
Digg this Post!Bookmark Post in Technorati
Старый 08.11.2009, 00:34   #8
PRO-двинутые пользователи
 
Регистрация: 03.07.2005
Сообщений: 2,025
По умолчанию

после изменения встроенной на PCI ты не забываешь сохранить изменения? попробуй вытащить карту, зайти в биос указать что работать надо через PCI, затем сохраниться выключить, и ток после вставлять 2400...
название материнки в студию т.к. я не могу подсказать ни чего конкретного не зная какой биус там стоит.

ps я спать... до понедельника меня не будет... не разберешься и не помог другие, в понедельник будем думать дальше...
Danil3001 вне форума  
Digg this Post!Bookmark Post in Technorati
Старый 08.11.2009, 00:48   #9
Пользователи
 
Регистрация: 07.11.2009
Сообщений: 12
По умолчанию

Цитата:
после изменения встроенной на PCI ты не забываешь сохранить изменения? попробуй вытащить карту, зайти в биос указать что работать надо через PCI, затем сохраниться выключить, и ток после вставлять 2400...
название материнки в студию т.к. я не могу подсказать ни чего конкретного не зная какой биус там стоит.

ps я спать... до понедельника меня не будет... не разберешься и не помог другие, в понедельник будем думать дальше...
мать gigabyte GA-MA69G-S3H
Спасибо, до понедельника.
Pain вне форума  
Digg this Post!Bookmark Post in Technorati
Старый 09.11.2009, 09:50   #10
V.I.P. Пользователи
 
Аватар для L@nken
 
Регистрация: 01.09.2006
Сообщений: 3,315
По умолчанию

Зайдите в биосе в пункт меню Advanced BIOS Features, проверте параметр "Init Display First", должно стоять "PCI Slot", а параметр "Internal Graphics Mode" выставте в "Disable". Сохраните изменения и выходите с биоса.
L@nken вне форума  
Digg this Post!Bookmark Post in Technorati
Закрытая тема


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 23:05. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2