компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Компьютерное железо > Видеокарты - мониторы

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 23.11.2009, 18:12   #1
Пользователи
 
Регистрация: 23.11.2009
Сообщений: 4
Thumbs up

История:
Иду я по улице смотрю выкинут системник подхожу смотрю мать+проц+оператива*3+видеокарта
тащю домой
у меня видео 128м а тут 256 да и частота выше но все кулеры оторваны(аккуратно)
купил я охлаждение на видюху... поставил но!! не работает

а точнее если мы подключим монитор к видюхе просто горит индикатор и все... если отключаем вылезает сообщение "кабель оторван"
а тут комп включаеш и монитору как-то побазабану что я там включил

возможно ли это изза того что питание на кулер стандартно подается с [1] а тут с [2]
[3] это питание самой карты
так может какраз изза того что не замыкается [1] и не работает видюха?


532 KБ


494 KБ




kiberdemon вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
23.11.2009, 18:12
Техник
реклама
Thumbs up

Старый 23.11.2009, 18:36   #2
Пользователи
 
Регистрация: 05.09.2006
Сообщений: 1,080
По умолчанию

1. А кулер ты смотрел, он сам то крутится когда комп включаешь?

2. Чет я не понял, как ты собрался этот кулер с разьемом (2) подключить если он туда не лезет...

3. И чет мне помнится на видюхах отдельное питание немного по-другому выглядит, по крайней мере на последних ПиСиАйных...Там штекер идет а-ля как питание от блока на материнку, а вот три как раз по внешнему виду похоже на питание кулера...

-------------------------------------------------------------
зы: чет мне помнится кулера имеют два провода на питание...а этот чето три о.О
-------------------------------------------------------------
Byoki-no Tora вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 23.11.2009, 19:21   #3
Пользователи
 
Регистрация: 23.11.2009
Сообщений: 4
По умолчанию

Цитата:
3. И чет мне помнится на видюхах отдельное питание немного по-другому выглядит, по крайней мере на последних ПиСиАйных...Там штекер идет а-ля как питание от блока на материнку, а вот три как раз по внешнему виду похоже на питание кулера...

-------------------------------------------------------------
зы: чет мне помнится кулера имеют два провода на питание...а этот чето три о.О
-------------------------------------------------------------

а я кулер отдельно купил и поставил на видюху
kiberdemon вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 23.11.2009, 21:39   #4
PRO-двинутые пользователи
 
Регистрация: 03.07.2005
Сообщений: 2,025
По умолчанию

насчет второй картинки, так быть не должно, если не ошибаюсь там должен стоять радиатор, там даже по плате видно, место темное вокруг него и памяти... насчет питания, без разницы откуда берет питание кулер из 1 или из материнской платы как у тебя... у меня такое подозрения что комп не зря был выкинут))
насчет питания на видюху, то оно не так выглядит как 3, там должен быть 4 пиновый разъем, а не такое чудо...
как совет сноси все в сервис центр хай проверят его, прозвонят.. заодно скажут что куда должно подключаться...
Danil3001 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 24.11.2009, 08:22   #5
Пользователи
 
Регистрация: 05.09.2006
Сообщений: 1,080
По умолчанию

Согласен с Данилом. Неси в СЦ.
Byoki-no Tora вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 24.11.2009, 21:18   #6
Пользователи
 
Регистрация: 23.11.2009
Сообщений: 4
По умолчанию

Всем спасибо! закрывайте тему!
kiberdemon вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 24.11.2009, 21:39   #7
PRO-двинутые пользователи
 
Регистрация: 03.07.2005
Сообщений: 2,025
По умолчанию

Цитата:
Всем спасибо! закрывайте тему!
результат охото узнать))
Danil3001 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 25.11.2009, 15:33   #8
Пользователи
 
Регистрация: 23.11.2009
Сообщений: 4
По умолчанию

Цитата:
результат охото узнать))
Эта Видюха вдруг заработала!!!

но у меня есть еще 3 которые неделю назад работали
я сейчас прям как эта

что включен комп что выключен монитору как-то по**й
kiberdemon вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 18.02.2010, 22:43   #9
Пользователи
 
Регистрация: 18.02.2010
Сообщений: 1
По умолчанию

Народ помогите пожалуста у меня видеокарта Asus radeon 4670 512mb GDD3 у меня висит почти все игры 2009-2010 года. Самое интересное что карта на 512 а в адаптере 1024 может кто нибуть подсказать что может бить и как это исправить(
Cyrkan вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 19.02.2010, 11:35   #10
V.I.P. Пользователи
 
Аватар для L@nken
 
Регистрация: 01.09.2006
Сообщений: 3,315
По умолчанию

Цитата:
Народ помогите пожалуста у меня видеокарта Asus radeon 4670 512mb GDD3 у меня висит почти все игры 2009-2010 года. Самое интересное что карта на 512 а в адаптере 1024 может кто нибуть подсказать что может бить и как это исправить(
Ну разница в 512 метров, скорей всего объясняется тем, что используется часть оперативки. После чего начались подвисания?
L@nken вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 21:53. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2