компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Компьютерное железо > Видеокарты - мониторы

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 05.03.2010, 08:54   #1
skd
Пользователи
 
Регистрация: 04.03.2010
Сообщений: 7
Thumbs up

установил ХР. потом дрова. перезагрузка и гаснит мон. через без. режим удоляю карту и только так работает ! мон с рук покупал. системник ИРБИС вроде. кто поможет?




skd вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
05.03.2010, 08:54
Техник
реклама
Thumbs up

Старый 05.03.2010, 14:10   #2
V.I.P. Пользователи
 
Аватар для L@nken
 
Регистрация: 01.09.2006
Сообщений: 3,315
По умолчанию

Какую версию драйверов Вы ставили (проблема я так частично исчезает после удаление драйверов видеокарты)? Попробуйте поставить последнюю версию, или же наоборот предыдущую стабильную, это же относится и драйверам на монитор.
L@nken вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 05.03.2010, 20:37   #3
Пользователи
 
Регистрация: 23.02.2007
Сообщений: 114
По умолчанию

какие характеристики компа, и мона, и как подключено через DVI or D-SUB???
я так понял:
1 установили винду, драйвера на мон
2 перегрузили комп, мон не работате коректно
3 снесли драйвера через безопасный режим, заработало кое как???
если так то обновлением дров должно вылечеться,
либо под другой виндой загрузитесь(с сд-диска или с флехи) если будут глюки, значит апаратная часть глючит

были приблизительные глюки, но в моем случае на материнке была встроеная видяха.
markelov вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 05.03.2010, 23:14   #4
Пользователи
 
Регистрация: 08.05.2005
Сообщений: 806
По умолчанию

та при чем тут монитор??? Монитор отображает инфу, что на него видяха отправит, то он и покажет. Варианта два- сдохла видяха, или пробуй ставить очень старый драйвер и в безопасном режиме, если заработает, то потом ставь новые дрова. Третьего варианта я тут не вижу.
flex вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 06.03.2010, 03:02   #5
skd
Пользователи
 
Регистрация: 04.03.2010
Сообщений: 7
Red face

Привет Гуру. Я в етой теме 6лет. но тут думаю другая дрянь. Ещё встройная видео не работат типо.

Ё какая апаратная часть... Мама может там встройная видео но когда переключаю экран тёмный. Вот. Гуру решите ребус. А я на мон грешу!!!! :clap:
skd вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 06.03.2010, 04:38   #6
skd
Пользователи
 
Регистрация: 04.03.2010
Сообщений: 7
Thumbs down

Цитата:
какие характеристики компа, и мона, и как подключено через DVI or D-SUB???
я так понял:
1 установили винду, драйвера на мон
2 перегрузили комп, мон не работате коректно
3 снесли драйвера через безопасный режим, заработало кое как???
если так то обновлением дров должно вылечеться,
либо под другой виндой загрузитесь(с сд-диска или с флехи) если будут глюки, значит апаратная часть глючит

были приблизительные глюки, но в моем случае на материнке была встроеная видяха.
Во тема. Переключаю на встройную , а не работает она мля.
skd вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 06.03.2010, 05:08   #7
skd
Пользователи
 
Регистрация: 04.03.2010
Сообщений: 7
Talking

Цитата:
какие характеристики компа, и мона, и как подключено через DVI or D-SUB???
я так понял:
1 установили винду, драйвера на мон
2 перегрузили комп, мон не работате коректно
3 снесли драйвера через безопасный режим, заработало кое как???
если так то обновлением дров должно вылечеться,
либо под другой виндой загрузитесь(с сд-диска или с флехи) если будут глюки, значит апаратная часть глючит

были приблизительные глюки, но в моем случае на материнке была встроеная видяха.
да вга подключаю. почему со встройной не работает. Тема века!!!!
skd вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 06.03.2010, 09:53   #8
V.I.P. Пользователи
 
Аватар для L@nken
 
Регистрация: 01.09.2006
Сообщений: 3,315
По умолчанию

Цитата:
да вга подключаю. почему со встройной не работает. Тема века!!!!
Я так понимаю, что Вы подключаете интегрированное видео, а монитор вообще никак не реагирует, если да, то скорей всего интегрированное видео отключено в биосе.
L@nken вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 16:48. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2