компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Компьютерное железо > Видеокарты - мониторы

Закрытая тема
 
LinkBack Опции темы Опции просмотра
Старый 04.09.2010, 23:17   #1
Пользователи
 
Регистрация: 09.02.2009
Сообщений: 19
По умолчанию

Купил карту ATI Radeon HD 5750 1024M ASUS Formula. До этого стояла ASUS EAX 1600 Pro 256 MB. Подключена через DVI-I к монитору Nec MultiSync LCD1770NX. Поблем не было ни в XP, ни в WIN 7.
На разных хардах у меня стоят: Windows XP Professional SP 3 и Windows 7 Ultimate. Под ХР драйверы родные. Под Windows 7 частично для висты, частично для ХР (родных для 7 для этой материнки нет). В Windows 7 новая карта работает (и как стандартный видеоадаптер VGA и с родными драйверами). При загрузке же XP происходит следующее. Изображение в BIOS есть. Появляется окно с надписью "Windows XP" и бегущей полоской загрузки. Через некоторое время окно исчезает и дальше уже никаких изображений (тёмный экран), хотя система продолжает загружаться (слышно по мелодии и видно по работе индикатора HDD). После загрузки, при нажатии на кнопку завершения работы (у меня это кнопка питания) слышна мелодия завершения работы и комп выключается. В безопасном режиме изображение исчезает после чёрного экрана с мигающим курсором в верхнем левом углу и строкой внизу:"Press ...". Дальше загрузка не идёт. Наверное, останавливается на окне входа в систему (где надо выбрать учётную запись). Ничего не переключая, выбираю загрузку Windows 7 - всё нормально.
Решил переустановить Windows XP начисто. Вставляю установочный компакт-диск. Выбираю загрузку с CD. Появляется синий экран с надписью "Установка Windows". Загружаются в память файлы. Появляется чёрный экран с мигающим курсором в левом верхнем углу. А следующее окно, где происходит выбор радела под ОС и т.д. уже не появляется (тёмный экран). Пробовал диски с разными дистрибутивами XP. Всё одинаково. Попробовал установочный диск с Windows 7. Проходит нормально до окна выбора раздела для установки ОС (дальше не шёл).
Пробовал подключение через VGA. Одинаково. Отключал всё кроме одного жёсткого диска. То же самое.
Более новых прошивок БИОС для моей материнки нет.
Отнёс в СЦ. Сказали, что у них в ХР карта полностью работоспособна.Что можно попробовать сделать?

Системная плата Asus A8N5X (3 PCI, 2 PCI-E x1, 1 PCI-E x4, 1 PCI-Е х16,
4 DDR DIMM, Audio, Gigabit LAN)

Чипсет системной платы nVIDIA nForce4, AMD Hammer

ЦП AMD Athlon 64, 2200 MHz (11 x 200) 3500+

Системная память 2048 Мб (PC3200 DDR SDRAM)

DIMM1: Samsung M3 68L6523CUS-CCC 512 Мб PC3200 DDR SDRAM (3.0-3-3-8 @ 200 МГц)
(2.5-3-3-7 @ 166 МГц)
DIMM2: Samsung M3 68L6523CUS-CCC 512 Мб PC3200 DDR SDRAM (3.0-3-3-8 @ 200 МГц)
(2.5-3-3-7 @ 166 МГц)
DIMM3: Samsung M3 68L6523DUS-CCC 512 Мб PC3200 DDR SDRAM (3.0-3-3-8 @ 200 МГц)
(2.5-3-3-7 @ 166 МГц)
DIMM4: Samsung M3 68L6523DUS-CCC 512 Мб PC3200 DDR SDRAM (3.0-3-3-8 @ 200 МГц)
(2.5-3-3-7 @ 166 МГц)

Тип BIOS Award (06/01/06)

Монитор NEC MultiSync LCD1770NX (Digital) [17" LCD] (68E07717TB)

Дисковый накопитель ST3250410AS (250 Гб, 7200 RPM, SATA-II)
Дисковый накопитель ST380811AS (80 Гб, 7200 RPM, SATA-II)
Дисковый накопитель ST380815AS (80 Гб, 7200 RPM, SATA-II)

Блок питания 420 ват.




alsav22 вне форума  
Digg this Post!Bookmark Post in Technorati
04.09.2010, 23:17
Техник
реклама
По умолчанию

Старый 05.09.2010, 10:31   #2
PRO-двинутые пользователи
 
Регистрация: 03.07.2005
Сообщений: 2,025
По умолчанию

сбрось настройки Биоса, на мамке вытащи батарейку на минутку.
Danil3001 вне форума  
Digg this Post!Bookmark Post in Technorati
Старый 05.09.2010, 22:52   #3
Пользователи
 
Регистрация: 09.02.2009
Сообщений: 19
По умолчанию

Цитата:
сбрось настройки Биоса, на мамке вытащи батарейку на минутку.
Ты гений! Благодарю,помогло! Сегодня уже собрался системный блок в СЦ нести. В чём причина была, как думаешь?
alsav22 вне форума  
Digg this Post!Bookmark Post in Technorati
Старый 07.09.2010, 18:32   #4
PRO-двинутые пользователи
 
Регистрация: 03.07.2005
Сообщений: 2,025
По умолчанию

в настройках биоса )) в каких именно не скажу, просто в описанной тобой ситуации сброс настроек биоса самое логично, с чего стоило начинать поиск проблем.

решено. тема закрыта
Danil3001 вне форума  
Digg this Post!Bookmark Post in Technorati
Закрытая тема


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 07:33. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2