компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Операционные системы и ПО > UNIX (Linux)


Ответ
 
LinkBack Опции темы Опции просмотра
Старый 15.04.2011, 11:40   #1
Пользователи
 
Регистрация: 03.03.2005
Сообщений: 4
По умолчанию

Установлена FreeBSD 8.1 realese.
Во время установки Samba все уперлось в libtool-2.4 доходит и стоит сутками, что не пробовал ничего не получается. На эране прописывает следущее:
/usr/ports/devel/libtool > make
===> Vulnerability check disabled, database not found
===> License GPLv2 accepted by the user
===> Extracting for libtool-2.4
=> SHA256 Checksum OK for libtool-2.4.tar.gz.
===> Patching for libtool-2.4
===> Applying FreeBSD patches for libtool-2.4
===> Configuring for libtool-2.4

Подскажите, что делать?




Valko вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
15.04.2011, 11:40
Техник
реклама
По умолчанию

Старый 15.04.2011, 17:02   #2
Пользователи
 
Регистрация: 03.03.2005
Сообщений: 4
По умолчанию

Итак, вычистил все порты csup -g -L 2 port-supfile
файл настройки следующий:
*default host=cvsup3.ua.FreeBSD.org
*default base=/var/db
*default prefix=/usr
*default release=cvs tag=RELENG_7
*default delete use-rel-suffix
*default compress src-all

потом сделал portsnap fetch extract
и наконец portsnap fetch update

нужные порти стали и я начал устанавливать /usr/ports/net/samba35 make install clean
и получил
Vulnerability check disabled, database not found
===> License GPLv3 accepted by the user
===> Found saved configuration for samba35-3.5.6_2
===> -------------------------------------------
===> Run 'make config' to (re)configure the port
===> -------------------------------------------
===> Extracting for samba35-3.5.6_2
=> SHA256 Checksum OK for samba-3.5.6.tar.gz.
===> Patching for samba35-3.5.6_2
===> Applying extra patch /usr/ports/net/samba35/files/sernet.patch
===> Applying FreeBSD patches for samba35-3.5.6_2
===> samba35-3.5.6_2 depends on file: /usr/local/bin/pkg-config - not found
===> Verifying install for /usr/local/bin/pkg-config in /usr/ports/devel/pkg-config
===> pkg-config-0.25_1 depends on executable: gmake - not found
===> Verifying install for gmake in /usr/ports/devel/gmake
===> gmake-3.82 depends on shared library: intl - not found
===> Verifying install for intl in /usr/ports/devel/gettext
===> gettext-0.18.1.1 depends on package: libtool>=2.4 - not found
===> Verifying install for libtool>=2.4 in /usr/ports/devel/libtool
===> Configuring for libtool-2.4

висяк.

Кто что подскажет?
:help:
Valko вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 12:01. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2