компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Компьютерное железо > Сеть

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 19.01.2005, 13:40   #1
Пользователи
 
Регистрация: 19.01.2005
Сообщений: 5
По умолчанию

У нас в доме сеть, на два свича, соответственно между разными парадными. Сегмент кабеля (STP 5E) проложен через крышу (не заземлён).
В сети пока 5 машин. Назовём условно компы из одного парадного "Подсеть А", из другого "Подсеть Б".
Проблема в чём.
После установки второго свича сеть около часа или двух работала нормально, после этого начались жуткие тормоза. Но, пользователи из "А" нормально видят друг друга и нормально сливают фалы, пользователи "Б" между собой с небольшим тормозом... Пользователи "А" с жуткими тормазами ПЫТАЮТСЯ попасть на машины "Б". С теми же тормозами "Б" ПЫТАЕТСЯ попасть на машины "А". Доступ включён.
Пинги проходят нормально, между всеми участниками обоих подсетей...
Что установлено:
На всех машинах WinXP (на большинстве SP2).
Свичи - Allied Telesyn FS708 (одинаковые), неуправляемые.
Сетевухи - у кого на 100мб/с, у кого старые (с коаксиальным выходом на 10мб/с).
Свичи подключены не кроссово, прямым обжимом, один в порт MDI-X, второй в порт MDI.
Между всеми пользователями кабель STP 5E.
Обжатие сегментов - у нескольких с двух сторон экранированные коннекторы, у некоторых с одной экранированные, с другой обычные (не экранированные)...
Помогите разобраться, почему сеть тормозит...
З.Ы. Да, ещё, методом научного тыка установлено:
После включения на машинах "Б" в настройках сетевой карты 10Base-T Full Douplex тормоза пропадают, сеть как самолёт (у всех машин в "Б" стоят сетевые карты на 100мб/с).




Annigilator вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
19.01.2005, 13:40
Техник
реклама
По умолчанию

Старый 19.01.2005, 15:16   #2
Пользователи
 
Регистрация: 06.04.2004
Сообщений: 1,019
По умолчанию

был такой "прикол", был! И как раз с Alied Telesyn - попробуй на тормозящих машинках режим дуплекса "half", если не поможет - ставь им полудуплекс на 10 мегабит (у меня как-то такой баг был) по сравнению с "такой" (как щас) соткой, на 10-ке летать будет
~:Lam0:~ вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 19.01.2005, 15:27   #3
Пользователи
 
Регистрация: 19.01.2005
Сообщений: 5
По умолчанию

Да, и ещё... При пинге пользователем "Б" машины "А" пакетом 1500 байт при установке сетевой карты на 100 мб/с с полным дуплексом - "Превышено время ожидания запроса"... При установке сетевой карты на 10 мб/с - всё нормально пингуется (опять же пакетом 1500 б)...
Где логика???
Annigilator вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 20.01.2005, 08:19   #4
Пользователи
 
Регистрация: 06.04.2004
Сообщений: 1,019
По умолчанию

2 Annigilator, глюки в хабах 10-ки с 100-ками ссорятся (на карте 100, а на гнезде хаба - 10, вот и не работают) Если есть возможность - возми на пару дней де-нить парочку других и попробуй (тока не Surecom)
~:Lam0:~ вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 20.01.2005, 18:15   #5
Пользователи
 
Регистрация: 19.01.2005
Сообщений: 5
По умолчанию

У нас не хабы, у нас свичи... И они поддерживают на всех портах 100Base-TX...
Annigilator вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 21.01.2005, 09:11   #6
Пользователи
 
Регистрация: 06.04.2004
Сообщений: 1,019
По умолчанию

2 Annigilator,
Цитата:
[b]У нас не хабы, у нас свичи...
не так и важно
Цитата:
[b]И они поддерживают на всех портах 100Base-TX...
да это понятно! Но, я тебе говорю что "в результате глюка" возможен вариант (см. выше) ... Был бы он управляемым - мона было б зайти и увидеть всю картину, а так ... Бывает такое и на интеловских управляемых свитчах, которые стоят по штуке баксов. Неоднородность сети может приводить к тому что свитч выставит у себя 10-ку и не переключится, когда ему придет сигнал от сетевухи на 100-ку...
~:Lam0:~ вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 21.01.2005, 16:30   #7
Пользователи
 
Регистрация: 19.01.2005
Сообщений: 5
По умолчанию

Может проблема в стандартах обжатия кабелей? Мы обжымали по "А"... Может, на 100Base-TX нужен какой-то другой стандарт...???
Annigilator вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 22.01.2005, 07:44   #8
Пользователи
 
Регистрация: 06.04.2004
Сообщений: 1,019
По умолчанию

2 Annigilator,
Цитата:
[b]Может проблема в стандартах обжатия кабелей?
не-а, это АБСОЛЮТНО пофигу! главное соблюсти последовательность на обоих концах, а все остальное - приложится. Попробуй все же другие свитчи.
Цитата:
[b]Да, и ещё... При пинге пользователем "Б" машины "А" пакетом 1500 байт при установке сетевой карты на 100 мб/с с полным дуплексом - "Превышено время ожидания запроса"... При установке сетевой карты на 10 мб/с - всё нормально пингуется (опять же пакетом 1500 б)...
попробуй залинковать свитчи кросом - может у тя аплинк глючит ?
~:Lam0:~ вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 23.01.2005, 14:32   #9
Пользователи
 
Регистрация: 06.04.2004
Сообщений: 1,019
По умолчанию

2 Boffin,
Цитата:
[b]кабель, соединяющий свичи слишком большой длины
максимум что рекоммендуют "лучшие собаководы" - 100М (хотя по стандарту - до 120)
Цитата:
[b]Попробуйте на всех платах подсети Б выставить принутдительно 100BaseTX Full Duplex и посмотрите результат
свитчи у него неуправляемые, помнишь ?
Цитата:
[b]Понаблюдайте внимательно за портами, соединяющими коммутаторы между собой. При наличии проблем в кабеле весьма вероятно частое включение индикатора коллизий на этих портах или частая смена режима работы порта
согласен полностью !

ПыСы: и де же автор ?
~:Lam0:~ вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 24.01.2005, 22:32   #10
Пользователи
 
Регистрация: 19.01.2005
Сообщений: 5
По умолчанию

Автор тут... Длинна сегмента - 87 метров... Но, насколько можно верить мануалам по свичам - свич даёт ГАРАНТИРОВАННЫХ 100 метров...
Кабель исправен, тестили...
Annigilator вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 06:36. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2