компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Компьютерное железо > Видеокарты - мониторы

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 05.11.2011, 12:48   #1
Пользователи
 
Регистрация: 05.11.2011
Сообщений: 2
Angry Видеокарта не обнаруживается!

Недавно решился собрать себе первый в своей жизни компьютер и уже пожалел. Дело в том, что в диспетчере устройств не отображается моя купленная видеокарта, а отображается интегрированная. Видюху вставил в разьём PCIEX16_1, к карте подсоединил питание от БП в шестижильное гнездо, рядом, восьмижильное, осталось свободным т.к не нашёл шнура от БП с таким штекером. Подсоединил монитор к видеокарте в гнездо HDMI, всё заработало на ура. Был счастлив до того момента, пока не поставил современные игрушки некоторые из которых вообще не загружаются, другие тормозят. только тогда обнаружил, что в диспетчере отображается не та карточка. Почитав здесь на форуме похожие темы и перепробовав советы, проблему не решил. Вентиляторы на видюхе ктутятся, лампочки горят, что интересно, и монитор, подсоединённый к карте, работает исправно. Пробовал вставлять карту в другой слот, в биосе выставил приоритет PCIE/PCI, ставил дрова с диска, потом скачал обновлённые драйвера с сайта производителя, сносил винду и устанавливал другую, всё напрасно, не хочет принимать материнка мою карточку и всё. Может делаю, что не так? Подскажите люди добрые. Буду очень Вам благодарен!

Моё железо
Системная плата: Asus P8Z68-V Pro (s1155, Intel Z68, PCI-Ex16)
Процессор: Intel Core i7-2600K 3.40GHz/8MB (BX80623I72600K) s1155 BOX
Видеокарта: Asus PCI-Ex Radeon HD6950 2048MB GDDR5 (256bit) (810/5000) (2 x DVI, 4 x DisplayPort) (EAH6950 DCII/2DI4S/2GD5)
Память: две карточки по 4Гб
Питание: 650W

Операционка стоит Windows 7 Ultimate SP1 64-разрядная
Биос: American Megastrend, Inc версия 0606




marayn вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
05.11.2011, 12:48
Техник
реклама
Angry Видеокарта не обнаруживается!

Старый 05.11.2011, 16:26   #2
V.I.P. Пользователи
 
Аватар для L@nken
 
Регистрация: 01.09.2006
Сообщений: 3,315
По умолчанию

Попробуйте не выставлять приоритет, а полностью отключить встроенную видеокарту.
L@nken вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 06.11.2011, 09:45   #3
PRO-двинутые пользователи
 
Регистрация: 03.07.2005
Сообщений: 2,025
По умолчанию

ну для начала я все таки бы подал полное питание на вашу видюху, то что вы из 14 разъемов только 6 включили эт ни есть хорошо. если на вашем БП нет такого разъема, то используем переходники, которые должны были быть в коробке с видео картой или покупаем их в магазине.
потом в свойствах биоса отключаем интегрированную карту, а потом отписываем сюда чего ди как получилось.
Danil3001 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 10.11.2011, 08:24   #4
Пользователи
 
Регистрация: 05.11.2011
Сообщений: 2
По умолчанию

Оказалось всё проще простого, в 8-пиновое гнездо просто нужно было втыкнуть штекер на 6пин + 2пин, и не нужно никаких переходников. Всё работает,наслаждаюсь качеством видяхи. Всем спасибо!
marayn вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 06:01. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2