компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Операционные системы и ПО > Программное обеспечение Windows


Ответ
 
LinkBack Опции темы Опции просмотра
Старый 19.06.2012, 08:02   #1
WRX
Пользователи
 
Регистрация: 04.08.2007
Сообщений: 9
По умолчанию Проблемы с библиотекой WMC

В общем где-то пол года назад Windows Media Center у меня перестал показывать фото - показыват только папки что добавлены в библиотеку и говорит что фоток внутри нет. Хотя на самом деле они там есть. Пробовал делать сброс библиотеки через WMP, пробовал средство исправления Microsoft Fixit, пробовал их удалить из библиотеки (чтоб заново добавить но ни не удаляются).
Пробовал выключить общий доступ к папке (она была расшарена для домашней сети) но опять-же без изменений.
В общем как вылечить эту фигню, чтоб фотки снова отображались?




WRX вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
19.06.2012, 08:02
Техник
реклама
По умолчанию Проблемы с библиотекой WMC

Старый 19.06.2012, 17:40   #2
V.I.P. Пользователи
 
Аватар для L@nken
 
Регистрация: 01.09.2006
Сообщений: 3,315
По умолчанию

Это касается только фотографий, с видео и музыкой всё нормально?
L@nken вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 20.06.2012, 12:29   #3
WRX
Пользователи
 
Регистрация: 04.08.2007
Сообщений: 9
По умолчанию

Да. Только фотографий. Правда другими библиотеками я и не пользовался. Только демонстрировал на телеке фотки, что с пультом и WMC делать очень удобно. Сейчас проверил, по крайней мере стандартные музыка и видео что в нем были изначально, воспроизводятся нормально.
Еще отмечу что почему то та папка в которой все фотки собтсвенно и находятся почему то требует права администратора на переименование и удаление.
На всякий случай опишу свою конфигурацию: Win7 x64 ult, 8gb ram (вайл подкачки включен), c2q, диск с фотками - внутренний терабайтовый хард отформатированный под NTFS.
Еще заметил что когда захожу в библиотеку с фотографиями WMC начинает подтормаживать, да даже тормозить, при этом сильно "хрустит" винчестером.
Уже весь интернет перекопал, не могу найти решения проблемы. Вроде мелочь, но мешает довольно сильно, а винду переустанавливать из-за этого не хочется - она уже полтора года успешно стоит и прекрасно работает.
WRX вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 20.06.2012, 18:34   #4
V.I.P. Пользователи
 
Аватар для L@nken
 
Регистрация: 01.09.2006
Сообщений: 3,315
По умолчанию

Вы написали, что для работы с папкой необходимы права администратора, попробуйте добавить папку с изображениями, где можно без прав администратора производить манипуляции.
Так же как вариант попробуйте запустить WMC с правами администратора.
L@nken вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 21.06.2012, 12:49   #5
WRX
Пользователи
 
Регистрация: 04.08.2007
Сообщений: 9
По умолчанию

Ни одно ни другое не помогает. Запуск от имени админа не дает ничего. Фотки находящиеся на другом харде, где непонятков с правами доступа нет (возникли они, я теперь уверен из-за общего доступа*) не читаются точно так-же.
* Когда убрал общий доступ то переименовывать и удалять стало возможно и без админ. прав, вот только глюк от этого не исчезает.
WRX вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 21.06.2012, 17:39   #6
V.I.P. Пользователи
 
Аватар для L@nken
 
Регистрация: 01.09.2006
Сообщений: 3,315
По умолчанию

Как вариант попробуйте создать файл, со следующим содержанием:
Код:
Windows Registry Editor Version 5.00
[HKEY_CLASSES_ROOT\.jpeg]
"PerceivedType"="image"
[HKEY_CLASSES_ROOT\.jpg]
"PerceivedType"="image"
[HKEY_CLASSES_ROOT\.jpe]
"PerceivedType"="image"
и сохраните его с расширением .reg, после чего запустите.
Перезагрузитесь.
L@nken вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 23.06.2012, 16:55   #7
WRX
Пользователи
 
Регистрация: 04.08.2007
Сообщений: 9
По умолчанию

Офигеть! Помогло! Спасибо огромное! А в чем дело было?
WRX вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 23.06.2012, 19:49   #8
V.I.P. Пользователи
 
Аватар для L@nken
 
Регистрация: 01.09.2006
Сообщений: 3,315
По умолчанию

Не знаю, какое у Вас было значение измененных параметров, но в данном случае просто для изображений были выставлены соответствующий тип файла и была возвращена стандартная ассоциация.
L@nken вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 27.06.2012, 22:16   #9
Пользователи
 
Регистрация: 27.06.2012
Сообщений: 2
По умолчанию

Подскажите пожалуйста, где нужно сохранять этот файл?
Windows Registry Editor Version 5.00
[HKEY_CLASSES_ROOT\.jpeg]
"PerceivedType"="image"
[HKEY_CLASSES_ROOT\.jpg]
"PerceivedType"="image"
[HKEY_CLASSES_ROOT\.jpe]
"PerceivedType"="image"
gjxnf82 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 27.06.2012, 22:40   #10
Пользователи
 
Регистрация: 27.06.2012
Сообщений: 2
По умолчанию

Спасибо!
Я разобрался что делать,вы были правы,были нарушены ассоциации файлов,возможно после установки Пикасса.
Ещё раз спасибо!
gjxnf82 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 12:59. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2