компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Компьютерное железо > Настольные компьютеры

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 12.02.2014, 15:17   #1
Пользователи
 
Регистрация: 12.09.2013
Сообщений: 727
По умолчанию Нет изображения но компьютер работает

Приветствую вас. Сегодня с моим компьютером что то случилось. Дело было так: я играл, потом компьютер внезапно повис, на мониторе все стало непонятных цветов, после чего я перезагрузил компьютер. После перезагрузки изображение пропало, но сам компьютер работает.




Diego82 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
12.02.2014, 15:17
Техник
реклама
По умолчанию Нет изображения но компьютер работает

Старый 12.02.2014, 15:19   #2
Пользователи
 
Регистрация: 12.09.2013
Сообщений: 749
По умолчанию

Уточните пожалуйста, как компьютер "работает" тут несколько вариантов выявления и решения проблемы. Первое - компьютер работает (крутятся кулеры), но на мониторе черный экран. Второе - изображение есть, но после загрузки BIOS или Windows изображение пропадает.
planeta5 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 12.02.2014, 15:20   #3
Пользователи
 
Регистрация: 12.09.2013
Сообщений: 727
По умолчанию

Цитата:
Сообщение от planeta5 Посмотреть сообщение
Уточните пожалуйста, как компьютер "работает" тут несколько вариантов выявления и решения проблемы. Первое - компьютер работает (крутятся кулеры), но на мониторе черный экран. Второе - изображение есть, но после загрузки BIOS или Windows изображение пропадает.
Сейчас начал вникать во все это, действительно. Сейчас понятно в какую сторону грешить. В общем изображение пропадает после того, как загружается bios. По идее после этого должна загружаться сама ОС, но этого не происходит. Подскажите, что первым делом проверять?
Diego82 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 12.02.2014, 15:23   #4
Пользователи
 
Регистрация: 12.09.2013
Сообщений: 736
По умолчанию

Цитата:
Сообщение от Diego82 Посмотреть сообщение
Сейчас начал вникать во все это, действительно. Сейчас понятно в какую сторону грешить. В общем изображение пропадает после того, как загружается bios. По идее после этого должна загружаться сама ОС, но этого не происходит. Подскажите, что первым делом проверять?
По сути то еще не понятно, что именно виновато, видеокарта или просто барахлит операционная система? Посоветую вам для начала попробовать запустить операционную систему через безопасный режим (кнопка F8 при запуске bios). Отпишите реакцию компьютера.
pavelmoskva вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 12.02.2014, 15:33   #5
Пользователи
 
Регистрация: 12.09.2013
Сообщений: 727
По умолчанию

Цитата:
Сообщение от pavelmoskva Посмотреть сообщение
По сути то еще не понятно, что именно виновато, видеокарта или просто барахлит операционная система? Посоветую вам для начала попробовать запустить операционную систему через безопасный режим (кнопка F8 при запуске bios). Отпишите реакцию компьютера.
Совсем забыл, что в компьютере еще имеется безопасный режим. Сегодня попробовал. Все было так:
1) включил системный блок
2) при загрузке bios нажал f8, выбрал безопасный режим
3) компьютер прогрузил что то и опять черный экран...
Что теперь думать?
Diego82 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 12.02.2014, 15:35   #6
Пользователи
 
Регистрация: 12.09.2013
Сообщений: 696
По умолчанию

Цитата:
Сообщение от Diego82 Посмотреть сообщение
Совсем забыл, что в компьютере еще имеется безопасный режим. Сегодня попробовал. Все было так:
1) включил системный блок
2) при загрузке bios нажал f8, выбрал безопасный режим
3) компьютер прогрузил что то и опять черный экран...
Что теперь думать?
Ну а что тут странного? Я думаю, что видеокарта у вас не при чем. Если не удалось запустить компьютер даже через безопасный режим вам нужно пробовать переустановить операционную систему полностью. Если ОС просто слетела - вам повезло, если HDD или видеокарта вышли из строя - нужно менять.
samsung вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 12.02.2014, 15:45   #7
Пользователи
 
Регистрация: 12.09.2013
Сообщений: 727
По умолчанию

Цитата:
Сообщение от samsung Посмотреть сообщение
Ну а что тут странного? Я думаю, что видеокарта у вас не при чем. Если не удалось запустить компьютер даже через безопасный режим вам нужно пробовать переустановить операционную систему полностью. Если ОС просто слетела - вам повезло, если HDD или видеокарта вышли из строя - нужно менять.
Сейчас пробовал переустанавливать операционную систему - очень огорчился, ничего у меня не получилось. Вставил диск, с которого уже не раз ее устанавливал, запустил установку через bios. Все зависло на копировании файлов. Диск точно хороший, много раз с него устанавливал.
Diego82 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 12.02.2014, 15:51   #8
Пользователи
 
Регистрация: 12.09.2013
Сообщений: 699
По умолчанию

Ознакомился с темой - примерно все ясно. Обыкновенная проблема которая выясняется следующими способами:
1) замена HDD диска на заведомо рабочий
2) замена видеокарты на заведомо рабочую
3) замена материнской платы на заведомо рабочую (в редких случаях)
BlackCat вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 03:04. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2