компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Компьютерное железо > Настольные компьютеры

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 24.02.2014, 18:45   #1
Пользователи
 
Регистрация: 12.09.2013
Сообщений: 696
По умолчанию После установки Windows 7 пропал звук

Здравствуйте, я сегодня переустановил операционную систему - звук пропал. Он бывало и раньше пропадал, но когда штекер колонок пошевелись он снова появлялся. Драйверы все установил, все сделал как полагается - звука все равно нету... Что посоветуете?




samsung вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
24.02.2014, 18:45
Техник
реклама
По умолчанию После установки Windows 7 пропал звук

Старый 24.02.2014, 18:48   #2
Пользователи
 
Регистрация: 12.09.2013
Сообщений: 720
По умолчанию

Дак звука нет по причине сломанного штекера от колонок, или проблема в другом месте? Вам нужно это проверить. Подключите другие колонки или наушники - если звук появится, то сразу понятно в чем дело. Если звука как не было так и не будет - будем разбираться далее.
GRECERG вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 24.02.2014, 18:53   #3
Пользователи
 
Регистрация: 12.09.2013
Сообщений: 696
По умолчанию

Цитата:
Сообщение от GRECERG Посмотреть сообщение
Дак звука нет по причине сломанного штекера от колонок, или проблема в другом месте? Вам нужно это проверить. Подключите другие колонки или наушники - если звук появится, то сразу понятно в чем дело. Если звука как не было так и не будет - будем разбираться далее.
Дак вот в том то и дело, что я никак точно не мог определить в чем именно проблема - в штекере от колонок, или в разъеме звуковой платы... Сегодня подключал свои наушники - звука и в них не было. Выходит дело либо где то в системе, либо в разъеме звуковухи?
samsung вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 24.02.2014, 18:57   #4
Пользователи
 
Регистрация: 12.09.2013
Сообщений: 736
По умолчанию

Цитата:
Сообщение от samsung Посмотреть сообщение
Дак вот в том то и дело, что я никак точно не мог определить в чем именно проблема - в штекере от колонок, или в разъеме звуковой платы... Сегодня подключал свои наушники - звука и в них не было. Выходит дело либо где то в системе, либо в разъеме звуковухи?
Вы правильно думаете, судя по всему так. Установите драйвера по новее, перезагрузите компьютер. В нижнем боковом углу ткните правой кнопкой мыши на значок звука, зайдите в устройства воспроизведения и посмотрите есть ли там ваше устройство.
pavelmoskva вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 24.02.2014, 18:59   #5
Пользователи
 
Регистрация: 12.09.2013
Сообщений: 696
По умолчанию

Цитата:
Сообщение от pavelmoskva Посмотреть сообщение
Вы правильно думаете, судя по всему так. Установите драйвера по новее, перезагрузите компьютер. В нижнем боковом углу ткните правой кнопкой мыши на значок звука, зайдите в устройства воспроизведения и посмотрите есть ли там ваше устройство.
Спасибо за совет, сейчас во всем разобрался! В общем зашел я в "устройства воспроизведения", там было много всего, пробовал каждое выбирать по умолчанию и когда поставил галочку на "динамики" - колонки ожили! Спасибо за обсуждение, проблема решена!
samsung вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 06:08. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2