компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Операционные системы и ПО > Windows (Все версии)

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 26.10.2014, 17:30   #1
Super Moderator
 
Регистрация: 12.09.2013
Сообщений: 760
По умолчанию На ASUS X200MA пропадает wi-fi

Здравствуйте, уважаемые посетители форума. У меня ноутбук ASUS X200MA и я стал замечать, что wi-fi работает хуже, чем раньше. Сеть может пропадать сама, может терять сигнал (показывает 0 плосок, но интернет есть). Кто знает как решить эту проблему?




spiritpro вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
26.10.2014, 17:30
Техник
реклама
По умолчанию На ASUS X200MA пропадает wi-fi

Старый 26.10.2014, 17:32   #2
Пользователи
 
Регистрация: 12.09.2013
Сообщений: 727
По умолчанию

Для начала попробуйте переустановить драйвер. Перед установкой нового драйвера желательно удалить старый драйвер полностью, с хвостами Воспользуйтесь программой revo uninstaller, а затем скачайте и установите самый новый драйвер с офф. сайта аппаратов ASUS.
Diego82 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 26.10.2014, 17:34   #3
Super Moderator
 
Регистрация: 12.09.2013
Сообщений: 760
По умолчанию

Цитата:
Сообщение от Diego82 Посмотреть сообщение
Для начала попробуйте переустановить драйвер. Перед установкой нового драйвера желательно удалить старый драйвер полностью, с хвостами Воспользуйтесь программой revo uninstaller, а затем скачайте и установите самый новый драйвер с офф. сайта аппаратов ASUS.
Здравствуйте, спасибо за быстрый ответ! В программе revo uninstaller нажал "полное удаление", нашлось множество папок которые я удалил. Драйвер поставил самый новый, с сайта ASUS. Пока полет нормальный сеть не пропадает и сигнал не падает. Надеюсь, что проблема решена
spiritpro вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 26.10.2014, 17:42   #4
Пользователи
 
Регистрация: 12.09.2013
Сообщений: 749
По умолчанию

Возможно проблема в wi-fi роутере. У них тоже много причин, то прошивка слетает, то перегреваются... У меня 2 роутера было, дак каждый из них после длительной работы начинал тупить. А когда только включишь ПК - сеть нормально работала... Имейте ввиду.
planeta5 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 08:12. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2