компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Компьютерное железо > Драйверы и прошивки BIOS

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 22.08.2005, 12:46   #1
Пользователи
 
Регистрация: 22.08.2005
Сообщений: 3
Angry

Win XP.
На внешней видеокарте из опознавательных знаков только на штрихкоде G ATI 9200 W/128MB.
В Bios определяется как Radeon 9200 128 Mb.
Ставил и Catalyst и еще 3 набора разных драйверов под 9200 - как горохом об стену. :angry:
Эта видюха даже как "Стандартная" не устанавливается...
При подстановке драйверов вручную пишет - сведения об оборудовании отсутствуют.
Есть драйвера (неизвестного происхождения), которые становятся. Но без поддержки OpenGL, производитель nVidia (которая никогда на чипе ATI не выпускала видео), но файлы в *.inf подсталяются от SIS.
Просто НОНСЕНС... :blink:
Или я чего-то не догоняю... :huh:
Нужен новый драйвер под XP с OpenGL.
Хелп ми, кто чем может - с меня пиво - в Киеве!




Keiro вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
22.08.2005, 12:46
Техник
реклама
Angry

Старый 22.08.2005, 13:04   #2
TrK
Пользователи
 
Регистрация: 17.08.2004
Сообщений: 5,512
Thumbs down

Бред...
Карты хорошие и никогда не сталкивался с вышеописанными проблемами. Даже ХРюша определяет ее "на ура" как 9200.

А Вы батенька попали на ноунеймовский фуфел или брак!

На всякий случай попробуй самые новые:
TrK вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 22.08.2005, 14:42   #3
Пользователи
 
Регистрация: 18.08.2004
Сообщений: 342
По умолчанию

2 Keiro,
попробуй "мягко" снять радиатор и посмотреть на чипе наличие логотипа или серии
vov@ вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 04.09.2005, 04:39   #4
Пользователи
 
Регистрация: 03.05.2005
Сообщений: 917
По умолчанию

Левая видеокарта... Windows XP мой 9200 определяла на ура... Правда не работало аппаратное ускорение, но установка CATALYST наверх помогала
asft.fl#sh вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 05.09.2005, 06:45   #5
Пользователи
 
Регистрация: 22.08.2005
Сообщений: 3
По умолчанию

Все пацыки, отказался я от траханья с этим глюком. Я ее ставил на машину, где стояла рабочая 9200 и нихрена...

Всем спасибо!!! :up:
Keiro вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 07:25. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2