компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Компьютерное железо > Видеокарты - мониторы

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 01.09.2005, 08:45   #1
Пользователи
 
Регистрация: 28.12.2004
Сообщений: 100
По умолчанию

здравствуйте дорогие друзья! интересно никто не знает почему комп с одними видюхами (ATI Rage 128 pro w/tv 32mb) не работает (зависает при загрузке в момент когда загорается инфо по видео), а с другими (radeon 7500 работает)

с такой же материнкой на другом компе эта видюха грузится.

помогите пожалуйста разобраться. в чем же всетаки проблема? :huh:




mitya_mi вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
01.09.2005, 08:45
Техник
реклама
По умолчанию

Старый 01.09.2005, 10:23   #2
TrK
Пользователи
 
Регистрация: 17.08.2004
Сообщений: 5,512
Thumbs down

2 mitya_mi,

Продуй/прочисти слот AGP и контакты на самой видяхе легко протри.
Должно все при таких раскладах работать!
TrK вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 01.09.2005, 12:42   #3
Пользователи
 
Регистрация: 18.08.2004
Сообщений: 342
По умолчанию

2 mitya_mi,
Цитата:
[b]момент когда загорается инфо по видео
что-то я не видел в атишек никаких инфо... поконкретней напиши. что за мать, и не выставлял ли ты в биосе нестандартную частоту на агп, поставь на авто или лутше на номинал
vov@ вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 01.09.2005, 12:56   #4
Пользователи
 
Регистрация: 28.12.2004
Сообщений: 100
Thumbs up

2 TARIKя конечно могу заняться такой ерундой как чистка контактов (кстати как это грамотно делать? память я слышал ластиком чистят. как ластиком прочистить AGP на матери?), помоему там дело не в этом. во 1-х другая карта (radeon 7500) на этом компе с проблемной матерью работает, а во вторых еще 1 карта 1-й модели (ATI Rage 128 pro w/tv 32mb) так же не работает.

2 vov@ частоту......? сам я не менял, вообще могли поменять надо посмотреть. материнка intel D845WR

Цитата:
[b]что-то я не видел в атишек никаких инфо...
это ты к чему? поясни плиз.
mitya_mi вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 01.09.2005, 12:57   #5
TrK
Пользователи
 
Регистрация: 17.08.2004
Сообщений: 5,512
По умолчанию

2 vov@,
Цитата:
[b]что-то я не видел в атишек никаких инфо
Судя по всему комп повисает на этапе отображения к-ва видео-памяти компьютера (при старте)
TrK вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 01.09.2005, 13:07   #6
Пользователи
 
Регистрация: 28.12.2004
Сообщений: 100
По умолчанию

2 vov@ Все я понял о чем ты. Итак включаю комп. почти сразу вываливается белым на черном фоне в верху экрана:
P/N 113-DH844-10/14 RAGE 128 Pro PAL AGP 4x
и на этом все. никаких тебе не биосов ничего.

Действительно. очень странная инфа о видюхе.

_______
Чтобы ручками не писать 2 тому-то - просто нажимай на ник того человека, к кому обращаешься - скрипт снесет форму обращения в поле Быстрого ответа
© T a r i K
mitya_mi вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 01.09.2005, 16:42   #7
Пользователи
 
Регистрация: 08.05.2005
Сообщений: 806
По умолчанию

2 mitya_mi,
С этой видюхой такое было всегда или он у тебя когдато работала и вдруг перестала???
flex вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 02.09.2005, 06:28   #8
Пользователи
 
Регистрация: 28.12.2004
Сообщений: 100
По умолчанию

2 flex, мне сообщили, что какое-то время работала.
но что там натворили, что она перестала работать неизвестно. :huh:
mitya_mi вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 02.09.2005, 07:23   #9
Пользователи
 
Регистрация: 18.08.2004
Сообщений: 342
По умолчанию

2 mitya_mi,
начнем с тревиального - всовывай рабочую карточку, лезь в биос и делай Load Defolt BIOS... (один из основных пунктов в меню). Потом тыкай свой RAGE 128 Pro... ну чего сидим, за дело
vov@ вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 02.09.2005, 16:31   #10
Пользователи
 
Регистрация: 08.05.2005
Сообщений: 806
По умолчанию

2 mitya_mi,
Тогда надо или сбрасывать биос видеокарты или перепрошивать
flex вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 09:09. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2