компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Операционные системы и ПО > Windows (Все версии)

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 19.08.2004, 13:18   #1
nmv
Пользователи
 
Регистрация: 19.08.2004
Сообщений: 1
По умолчанию

apache не ставится на Windows Server 2003

При установке apache зависает как-будто идет процесс установки, но результатов никаких...?
Помогите новичку




nmv вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
19.08.2004, 13:18
Техник
реклама
По умолчанию

Старый 19.08.2004, 13:22   #2
ser
Пользователи
 
Регистрация: 14.08.2004
Сообщений: 435
По умолчанию

Подскажи непросвещенным, какой апач ставить пытаешся? Раньше при установке софта были подобные глюки?
ser вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 19.08.2004, 15:18   #3
Пользователи
 
Регистрация: 08.04.2004
Сообщений: 798
По умолчанию

nmv
расскажи, я тоже на 2003 сервак собираюсь на выходных поставить
MaxFactor вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 20.08.2004, 14:12   #4
Пользователи
 
Регистрация: 06.04.2004
Сообщений: 1,019
По умолчанию

посмотрите переменные темр и тмр, переопределите их на с: emp ато иногда (довольно часто вообще-то) бывает так что путь к этой папке слишком длинный и при инстале у разных программ случается "каталексия" ...

PS и впредь, задавая вопрос не ленись - будь подробнее (какой апач, какой пакет установки, какие настройки ОСи, сервис пуки там всякие и пр.)
~:Lam0:~ вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 31.08.2004, 15:06   #5
Пользователи
 
Регистрация: 08.04.2004
Сообщений: 798
По умолчанию

поставил на этих выходных apache 2.0.48
никаких переменных не изменял
все делал по инструкции к нему прилагаемой (EN)

nmv
не знаю, ставятся ли нормально предыдущие, но возможно ты допустил ошибку при конфигурировании файла conf
MaxFactor вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 09.09.2004, 06:48   #6
Пользователи
 
Регистрация: 09.09.2004
Сообщений: 3
По умолчанию

Возможно у тебя проблема с инсталляционником Apache, скачай с официального сайта последний рекомендуемый к использованию дистрибутив и вперед. Если и это не поможет, тогда возможно сама винда глючит.
По крайней мере у меня подобных проблем ни разу не наблюдалосью. Ставил на 2003 по меньшей мере 5 раз, все было отлично.
yerdnA вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 18.10.2004, 00:30   #7
Пользователи
 
Регистрация: 11.10.2004
Сообщений: 607
По умолчанию

Предидущие версии апачи ставятся по дефолту вполне нормально. Пробовал и на standart и на enterprise.
BooMeR вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 17:31. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2