компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Операционные системы и ПО > Windows (Все версии)

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 17.09.2004, 16:07   #1
Пользователи
 
Регистрация: 16.09.2004
Сообщений: 1
По умолчанию

Подскажите пожалуйста почему после приблизительно 35 минут установки,
XP-ProSP1(сервиспак - встроенный) при первой же загрузке зависает.
Бегунок останавливается после первого же "пробега"
Чего не наблюдается на других компьютерах схожих хараактеристик. :x:
Доступ к файлам возможен только через БЕЗОПАСНЫЙ РЕЖИМ.
Аналогичная ситуация при установке Windows Serwer 2003.


... хотя при установке сперва винды а уже в ней SP1, с этого же CD -
все работает, никаких проблем.
...знакомый установил Server2003. Взял я у него компакт, принес домой,
установил...и все на этом все закончилось...только начинает загружаться...
...и останавливается

Подскажите почему не хотят запускаться
Зарание благодарен




NKVD вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
17.09.2004, 16:07
Техник
реклама
По умолчанию

Старый 20.09.2004, 11:59   #2
TrK
Пользователи
 
Регистрация: 17.08.2004
Сообщений: 5,512
По умолчанию

Нужно определить трабла ли у тебя с компом или трабла с диском...
Ты пробовал ставить ось с сервиспаком1 с этого-же диска у кого-то на другом компьютере?
TrK вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 20.09.2004, 16:01   #3
Гость_NKVD
Guest
 
Сообщений: n/a
По умолчанию

Tarik>> Нужно определить трабла ли у тебя с компом или трабла с диском...
Ты пробовал ставить ось с сервиспаком1 с этого-же диска у кого-то на другом компьютере?

Товарищи ставили с этого же диска что и я.
Проблем с установкой и запуском у них небыло :x:

Как узнать что с компьютером не то?
Что из железяк не подходит и что нужно заменить :huh:

Буду благодарен за информацию.
 
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 20.09.2004, 16:38   #4
TrK
Пользователи
 
Регистрация: 17.08.2004
Сообщений: 5,512
По умолчанию

А 98-ую пробовал ставить? Ксати, ты говорил из Safe Mode всё впорядке, а это на долго? Ты пробовал выполнять какие-то операции на ПК (инсталлировать софтину например, изменения в настройках винды делать)???

Видимо у тебя какие-то конликты между устройствами на компьютере, ведь для полной загрузки винды ему нужно удостоверится в нормальной работе железяк что и делается фактически во время загрузки компьютера/оси!

Попробуй для начала глянуть в диспетчере устройств что винде не нравится из твоего железа (из сейф-мод ты говорил грузиться)! А ещё лучше воспользуйся программкой Si-Software Sandra 2004, вроде бы так...
TrK вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 20.09.2004, 20:40   #5
Guest
Guest
 
Сообщений: n/a
По умолчанию

Tarik>> А 98-ую пробовал ставить? Ксати, ты говорил из Safe Mode всё впорядке, а это на долго? Ты пробовал выполнять какие-то операции на ПК (инсталлировать софтину например, изменения в настройках винды делать)???

- 98-ю - ставил. Не плохо. Но XP больше нравится. :yes:

>>Видимо у тебя какие-то конфликты между устройствами на компьютере, ведь для полной загрузки винды ему нужно удостоверится в нормальной работе железяк что и делается фактически во время загрузки компьютера/оси!

- 95/98/ME/2000/- пробовал. норма. с небольшими манипуляциями ME - the best
Материнка у меня AOpen AX-3SP PRO-U и у нее с XP один конфликт - дрова(Sound Max, CD в комплекте) на встроенную звуковую не подходят - жужат, скрипят и пропадают от случая к случаю их я не ставлю Plug end Play
выручает (intel®82801BA/BAM AC'97) что впрочем и не мешает загрузке.

(...и тут этот SP1. Без него сетевые конфигурации и инет заметно тормозят.)

>>Попробуй для начала глянуть в диспетчере устройств что винде не нравится из твоего железа (из сейф-мод ты говорил грузиться)! А ещё лучше воспользуйся программкой Si-Software Sandra 2004, вроде бы так...

- А вот SiSoftSandra2004 как-то я поставил и 1-2 раза точно она подвисла во время тестирования
значит что-то в этом есть

Спасибо за идеи
 
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 21.09.2004, 11:51   #6
TrK
Пользователи
 
Регистрация: 17.08.2004
Сообщений: 5,512
Thumbs down

автору топика:

Попробуй ещё 1 вариант, если не покатит - тогда не знаю что делать!
Выключи в БИОСе свою звуковую карту, впринципе ХРюша тогда должна бы загрузиться нормально если проблема именно в этой железяке!

Если заработает и ты окончательно решишь юзать ХРюшу, тогда просто купи себе PCIйную звуковую аля Sound Blasrer/Pro совместимую, недорогую если компьютер не используется в качестве музыкально центра, а про втройку - забудь! :э)

Успехов!


ЗЫ: Желательно логиниться на форум перед участием в дисскусиях!
TrK вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 21.09.2004, 15:57   #7
Guest
Guest
 
Сообщений: n/a
По умолчанию

Попробовал установить без модема и без сетевой - XPзапустилась, активировал
Вставил модем - запустилась. установил дрова для него
Вставил сетевую - ...вот она то и перекрывала кислород(или ей)

НАААШЕЕЕЛ!!!!!!!!!!!!!!!!!!!!!!!!!!! :clap:

сетевая Suresom EP320(10/100)
При установке XP, plug and play первого пакета обновлений определяет ее как
Asound 10/100 m Based Fast Ethernet Card и добавляет еще энное количество
всяких портов и минипортов (к ней же очевидно)
После установки _в безопасном режиме_ родных драйверов (Sureсom EP320 10/100, вот только версии для win2000, но к XP подходят) все эти порты и минипорты удаляются, в диспетчере задач/сетевые платы
наблюдается только название установленного адаптера, презагрузка...
...и вот весь довольный пишу уже в XP-Pro SP1

и НЕ ПРАВДА что Servise Pack 1 rus тормозит и глючит. помоему наоборот

P.S. Неплохой форум. Это моя первая тема в интернете вообще. И так быстро решил проблему. Спасибо за подсказки, они пришлась весьма к стати.
Зарегистрируюсь. Пора бы уже :yes: ...
 
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 22.09.2004, 11:42   #8
TrK
Пользователи
 
Регистрация: 17.08.2004
Сообщений: 5,512
Post

Рады помочь! :drinks:

Цитата:
Зарегистрируюсь. Пора бы уже
Давно пора!
TrK вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 22:12. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2