компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Компьютерное железо > Видеокарты - мониторы

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 20.08.2006, 20:49   #1
Пользователи
 
Регистрация: 07.03.2006
Сообщений: 187
Thumbs up

У меня такая проблема:
Установил видяху Х1600 Про 256/128 но при работе на компе (игры, инет, установка, просто лазание по папкам) через некоторое время (причем ненормированно) картинка на мониторе сменяется или на вертикальные полосы или заливается одним цветом. Раньше у меня стояла видяха GeForce 2 MX 400 64Mb. Motherboard-Nvidia nforce2 A7N8X Оперативы 768.
Дрова от джифорса удалил. В чем причина? :help:




Sort вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
20.08.2006, 20:49
Техник
реклама
Thumbs up

Старый 20.08.2006, 22:49   #2
Пользователи
 
Регистрация: 22.03.2005
Сообщений: 1,861
По умолчанию

Попробуй всё таки переустановить винду и начисто поставить дрова, последние.
Если дрова не новые, то старые дрова и эта карта не совместимы.
Oleg вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 21.08.2006, 07:13   #3
Пользователи
 
Регистрация: 16.03.2006
Сообщений: 192
По умолчанию

Как вариант - может проблема в мониторе ...
Rayan вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 21.08.2006, 08:43   #4
Пользователи
 
Регистрация: 07.03.2006
Сообщений: 187
Thumbs up

Цитата:
Как вариант - может проблема в мониторе ...
откуда такие догадки?
Sort вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 21.08.2006, 09:13   #5
Пользователи
 
Регистрация: 16.03.2006
Сообщений: 192
По умолчанию

Дело в том, что Определенной тенденции в проблеме нет - она происходит спонтанно, без явной статистики.
А вот монитор -вполне может периодически так сбоить. Какой-то радиоелемент вышел из строя и просто его характеристики то "уходят", то опять возвращаются в норму.

ЗЫ: У меня на работе такой монитор был, периодически просто выдавал один цвет и все. Безо всяких видимых причин - то работал то нет
Rayan вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 21.08.2006, 09:32   #6
Пользователи
 
Регистрация: 07.03.2006
Сообщений: 187
По умолчанию

но у меня новейший ТФТ монитор купил 2 недели назад
Sort вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 21.08.2006, 10:44   #7
Пользователи
 
Регистрация: 14.03.2006
Сообщений: 1,274
По умолчанию

Погоняй видик тестами, тем же ЗД Марком, если свалиццо - неси в сервис. Но дрова конечно сначала поменяй на свежие.
Круглый вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 21.08.2006, 10:47   #8
Пользователи
 
Регистрация: 07.03.2006
Сообщений: 187
По умолчанию

я 3Д марком гонял но не выкидывало. А при любой другой работе выкидывает такие глюки.
Sort вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 21.08.2006, 10:50   #9
Пользователи
 
Регистрация: 14.03.2006
Сообщений: 1,274
По умолчанию

Кста, а процик ты не разгонял ?

Дрова какие стоят ?
Круглый вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 21.08.2006, 10:53   #10
Пользователи
 
Регистрация: 07.03.2006
Сообщений: 187
По умолчанию

Проц не разгонял, т.к. боюсь что полетит все к чертям.
А дрова стоят с последнего диска ДПК Ати Каталист 6.6
Sort вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 23:24. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2