компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Компьютерное железо > Видеокарты - мониторы

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 01.11.2006, 11:03   #1
Пользователи
 
Регистрация: 01.11.2006
Сообщений: 2
По умолчанию

Работая в Ворде внезапно монитор погас, при этом горит лампочка что монитор работает нормально, выключая а затем включая монитор изображение появляется но через секунду пропадает, вместо него черный экран, в чем причина до этого все было нормально, монитор ЖК LG, видеокарта GF, Windows XP. Помогите пожалуйста!!!




artem1010 вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
01.11.2006, 11:03
Техник
реклама
По умолчанию

Старый 01.11.2006, 11:22   #2
Пользователи
 
Регистрация: 14.03.2006
Сообщений: 1,274
По умолчанию

Сдохла лампа подсветки в мониторе. Бегом в сервис.
Круглый вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 01.11.2006, 22:51   #3
Пользователи
 
Регистрация: 17.09.2005
Сообщений: 134
По умолчанию

Если к тому же появляется муар - сдохла система синхронизации.
VA_DOS вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 03.11.2006, 10:49   #4
TrK
Пользователи
 
Регистрация: 17.08.2004
Сообщений: 5,512
По умолчанию

При включении компьютера монитор работает? (до загрузки ОС)
TrK вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 07:50. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2