компьютерный форум
Вернуться   Компьютерный форум > Компьютерный форум > Компьютерное железо > Драйверы и прошивки BIOS

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 23.11.2006, 16:06   #1
Пользователи
 
Регистрация: 23.02.2005
Сообщений: 247
По умолчанию

Всем привет!
Принесли мне несколько дней назад тачку.
Проц. - Semptron 2.2GHZ
Мать - Asus A7N8X-X
Оперативочки - 512.
Ну и все в том-же духе
Загвоздка была в том, что BIOS определял проц как Athlon 900MHz, что было "немного" прискорбно для бравого владельца тачки.
Я, как полагается, в оф. сайта стянул свежую версию прошивки, утилиту для осуществление святотатства, ну и собсна приступил к делу (мануал был изучен с особой кропотливостью).
Все заняло минут 5. Тока ОСь поставить не удалось Система постоянно выпадала в BSOD и грузится не хотела...
Поскольку веник, оперативка и другие приводы в подозрение не попали (их протестил на другой тачке), мысли вернулись к BIOSу. Наигравшись вдоволь с настройками и поняв, что толку не будет, я не думая лукаво, кликнул "Load default settings". В результате проблемма с процом вернулась (что повергло меня в крайнее изумление).
Во время второй перепрошивки система зависла. И после полуторачасового ожидания я перезагрузился...

Вот, собсна, предыстория и закончилась.
БИОС слетел и грузиться не хочет ни в какую
Тестит дисковод и виснет...

Есть еще какие-нибудь способы восстановления кроме горячей перепрошивки?

И как ее наиболее безболезненно и безпоследственно провести?

Заранее благодарен всем, кто откликнется!!!




alex_create вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
23.11.2006, 16:06
Техник
реклама
По умолчанию

Старый 24.11.2006, 08:32   #2
TrK
Пользователи
 
Регистрация: 17.08.2004
Сообщений: 5,512
Red face

Хм... Забавная история.
Но ты так и не сказал исправилась ли ошибка с определением тактовой частоты после первой перепрошивки?!

Попробуй взять с офсайта версии прошивок постарше!
TrK вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 24.11.2006, 16:25   #3
Пользователи
 
Регистрация: 23.02.2005
Сообщений: 247
По умолчанию

Да, не сказал Забыл, извини.
Да, прошивка помогла. Тактовая частота определилась правильно и марка процессора тоже.
Токма что счас делать, ума не приложу
alex_create вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 28.11.2006, 07:41   #4
Пользователи
 
Регистрация: 14.03.2006
Сообщений: 1,274
По умолчанию

Асусы этой серии при первом старте ставят минимальную частоту то есть 100, а потом ее нужно руцями корректировать. Так как минимальный множитель 9, то 9*100 получаем 900 мегагерц. При установки же 166 шина, родной для Семпронов на Сок А, получим 1494 или 1,5 гГц, что есть рабочая частота Семпрона ХР 2200+.
Перезагружается она не от того. Давай-ка подробнее опиши, чего с ней твориццо.
Круглый вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Старый 28.11.2006, 09:35   #5
Пользователи
 
Регистрация: 24.11.2006
Сообщений: 940
По умолчанию

Вытащи батарейку и верни обратано через пару мин. Что-то изменилось? У меня после ковыряний с разгоном такая же лажа была с зависанием после теста флопа. После батарейки пошло дальше...
SySOP вне форума  
Digg this Post!Bookmark Post in Technorati
Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 08:03. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Content Relevant URLs by vBSEO 3.5.0 RC2